automatic cross-folder navigation visits first folder instead of next

VERIFIED DUPLICATE of bug 60139

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 60139
17 years ago
13 years ago

People

(Reporter: Alec Flett, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
When I hit "Next" in a folder that has no new messages, I am prompted to go to
the next folder (i.e. Advance to next unread message in ...?)

Unfortunately, the folder it always suggests is the first folder in the account
with unread messages. This is really unhelpful - if I have specifically avoided
a folder in my hierarchy because I don't want to read it, then I get prompted to
read it even though I am currently reading a folder after it.

Updated

17 years ago
Whiteboard: DUPEME

Updated

17 years ago
QA Contact: esther → fenella

Comment 1

17 years ago
as mentioned in yesterday's bug triage meeting, am nominating this for fix in
next release.
Keywords: nsbeta1
(Reporter)

Comment 2

17 years ago
I second that emotion! This makes automatic cross-folder navigation useless once
you have a early-alphabetized folder with new messages.. (like "bugs")

Comment 3

17 years ago
this is a dup of 60139 which states that folder navigation doesn't go in the
order displayed in the folder pane.

*** This bug has been marked as a duplicate of 60139 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.