Font size changing from that set on Options page

VERIFIED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
VERIFIED DUPLICATE of bug 250539
6 years ago
6 years ago

People

(Reporter: nss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9

I want to set my font to always be Helvetica, Arial - small.  I have done this in the Options/Composition menu.
If I compose a new e-mail, it starts off with that font, but if I then start a bullet point list, the font changes to Variable Width - medium.
If I manually change the font back to the one I want, then click on another window, when I come back to the message, it reverts back to Variable Width.

If I reply to an e-mail, my font does not default to that selected, but again changes to Variable Width.

I want my font to always be the same by default.  I don't want it to change just because I am replying to an e-mail, or I have started a bullet point list.



Reproducible: Always

Steps to Reproduce:
1.Set font in Options/Composition menu
2.start composing a new e-mail
3.click on the bullet points button and carry on typing - font will change
4.manually reselct original font.
5.click away from the message window.
6.click back on the message window and start typing again - font will have changed.

2a. Reply to an e-mail, font will not be that selected in step 1.
Actual Results:  
Font changed

Expected Results:  
Font shouldn't change
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

6 years ago
It looks like this bug has been around for a while.  When is it going to be fixed?
(In reply to comment #2)
> It looks like this bug has been around for a while.  When is it going to be
> fixed?

When someone will provide a patch ... Patches are very welcomed.
You need to log in before you can comment on or make changes to this bug.