Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: babakamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

Hello, since yesterday ( March 08 ) there are Blue Screen errors,Driver-IRQL-NOT-LESS-OR-EQUAL , tcpip.sys - Address B22F7875 base at B22F0000 Datestamp 485b9b83, Stop: 0X000000D1,.... and it happens only if Firefox is running, with several opened tabs. Firefox version is 3.6.15

Reproducible: Always

Steps to Reproduce:
1.Happens every time when several tabs are opened
2.
3.
I think you will get better help at http://support.mozilla.com/
for this issue.
A Blue Screen is never the fault of a usermode application like Firefox.
Firefox can only trigger a bug in the system, driver or hardware.
Please ask the micosoft support for help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.