Closed Bug 640199 Opened 12 years ago Closed 3 years ago

style or pull gmail badging

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(fennec-)

RESOLVED WONTFIX
Tracking Status
fennec - ---

People

(Reporter: madhava, Unassigned)

Details

I thought we'd pulled this out a while back, but it's still there.  It takes a few seconds to appear, once rows with badges (i.e. gmail) are visible, which is why I think I hadn't seen it in a while:

http://www.flickr.com/photos/madhava_work/5512632366/

This is from our notification badging work that only ended up ever working for gmail.  It's not styled as we'd intended.  I think it looks odd and unfinished.

I thing we should just pull it out for 4, unless we're prepared to style it as intended.
tracking-fennec: --- → ?
If no one has noticed until now, not blocking the release on it
tracking-fennec: ? → 2.0-
Flags: in-testsuite-
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.