Spaces in Bugzilla comments are not fixed size

RESOLVED WORKSFORME

Status

()

Core
Widget: Win32
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 518120 [details]
screenshot

Appears in:
- Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110223 Thunderbird/3.3a3pre
- Firefox 4 nightlies

This is windows 7 specific.  I have never seen this on XP or other platform.  During reviews I often tell people they have misplaced indention because it looks misplaced in Bugzilla viewed in Firefox as well as in mails displayed in Thunderbird.

No problems in IE9, up-to-date Chrome.
Do you have a link to the original splinter review that this screenshot was taken from?
(Reporter)

Comment 2

7 years ago
It was this comment: https://bugzilla.mozilla.org/show_bug.cgi?id=623948#c22

Recently I have reinstalled my Win7 machine (SSD failure).  Now when I open that bugzilla comment in Aurora (up-to-date to this comment) I can see all is OK.  Not sure if the bug has been fixed or I have different system setting now (probably the former).

If you cannot reproduce this bug, please feel free to close this as WORKSFORME.  I don't have more info right now.
Ya works for me too.
I was thinking due to the font.  No idea though. 

If you see this again please re-open.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.