Closed Bug 640282 Opened 9 years ago Closed 9 years ago

Desktop Fennec should start in portrait mode by default

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: stechz, Assigned: stechz)

Details

Attachments

(1 file)

...since this more closely represents how we are mostly browsing on device.
Attachment #518146 - Flags: review?(mark.finkle)
Comment on attachment 518146 [details] [diff] [review]
Desktop Fennec should start in portrait mode by default

This is desktop only and would be good for matching device. Won't affect android or maemo, so it's safe.
Attachment #518146 - Flags: review?(mark.finkle)
Attachment #518146 - Flags: review+
Attachment #518146 - Flags: approval2.0+
Pushed http://hg.mozilla.org/mobile-browser/rev/e99c275cc283
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
(In reply to comment #0)
> ...since this more closely represents how we are mostly browsing on device.

Really??? I'm normally browsing in landscape mode, fwiw.
(In reply to comment #4)
> (In reply to comment #0)
> > ...since this more closely represents how we are mostly browsing on device.
> 
> Really??? I'm normally browsing in landscape mode, fwiw.

Getting some real data would be nice, but yeah - anecdotal data shows portrait is the common orientation. CTRL+SHIFT+Q will still switch orientation on desktop.
Ok, anyway, I can confirm verify this bug.
Status: RESOLVED → VERIFIED
bugspam
Assignee: nobody → ben
You need to log in before you can comment on or make changes to this bug.