If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

text does not update on getpersonas search field until after formhelper down button is pressed

RESOLVED DUPLICATE of bug 593243

Status

()

Core
Widget: Android
P2
normal
RESOLVED DUPLICATE of bug 593243
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b13pre) Gecko/20110309 Firefox/4.0b13pre Fennec/4.0b6pre

Note: This works fine on osx desktop builds

Steps to Reproduce:
1. Go to www.getpersonas.com
2. Tap on the search field on the top right.
3. start typing in text
4. Press the formhelper down button

Actual Results:
The text does not become visible in the field until after step 4.

Expected Results:
The text should be visible in the field during step 3.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639406
(Reporter)

Updated

7 years ago
Duplicate of bug: 593243
You need to log in before you can comment on or make changes to this bug.