social.bioware.com - List of games in "Games" menu has the last item cut off

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: cab26715, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110309 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110309 Firefox/4.0b13pre

The last item in the "Games" menu gets cut off when loading the BioWare Social site on Firefox 4.  It displays fine in Internet Explorer 9.

Reproducible: Always
(Reporter)

Updated

8 years ago
Summary: List of games in "Games" menu has the last item cut off → social.bioware.com - List of games in "Games" menu has the last item cut off
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Created attachment 518184 [details]
Last item in menu cut off (should say "Warhammer Online")
I can verify that this occurs, not sure if it is a bug or an invalid font size assumption in the web page code.  I can reproduce this in Windows, but it works fine for me under Linux.  I think the cause of this has to do with "Dragon Age Origins" menu item word-wrapping and therefore a causing that item to consume more vertical space that the code displaying the menu is allotting for each menu item.
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> I can verify that this occurs, not sure if it is a bug or an invalid font size
> assumption in the web page code.  I can reproduce this in Windows, but it works
> fine for me under Linux.  I think the cause of this has to do with "Dragon Age
> Origins" menu item word-wrapping and therefore a causing that item to consume
> more vertical space that the code displaying the menu is allotting for each
> menu item.

I was thinking the same thing with the word wrapping, because "Warhammer" stays on ONE line with Internet Explorer.
(Reporter)

Comment 4

8 years ago
This is a TRUNK bug only.  Menu displays fine in 3.6.15.

Comment 5

8 years ago
I tried to reproduce the issue on 2 different machines with the same hardware configuration, OS, FFx vs., plugins and could reproduce only on one of them.

 Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110309 Firefox/4.0b13pre
(Reporter)

Comment 6

8 years ago
I don't know what fixed it (either a Mozilla patch or even a BioWare website update), but everything in the Games menu (including sub-menus) are now all on one line.  Marking as "Resolved Worksforme".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.