Incompatibility message on hover is missing for themes

VERIFIED FIXED in 6.0.1

Status

VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: jbalogh)

Tracking

({regression})

6.0.1
regression

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

steps to reproduce:
1. Load https://addons.mozilla.org/en-us/firefox/themes/?page=22
2. Hover on a few incompatible themes like "

observed behavior:
Error: VersionCompare is not a constructor
Source File: https://static.addons.mozilla.net/media/js/zamboni/themes.js?b=ce824fc
Line: 10
(Reporter)

Comment 1

8 years ago
> 2. Hover on a few incompatible themes like "

CrystalFox Classic
(Assignee)

Comment 2

8 years ago
https://github.com/jbalogh/zamboni/commit/6d2e1b7
Assignee: nobody → jbalogh
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Krupa stopped giving me credit in bugs I see.
(Reporter)

Comment 4

8 years ago
verified @ https://addons.allizom.org/en-US/firefox/themes/?page=22
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

8 years ago
Created attachment 518871 [details]
post-fix(3.6.15)
(Reporter)

Comment 6

8 years ago
Created attachment 518872 [details]
post-fix(4.0)
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.