print map direction prints garbage

RESOLVED DUPLICATE of bug 635768

Status

()

RESOLVED DUPLICATE of bug 635768
8 years ago
8 years ago

People

(Reporter: jerrylusk, Unassigned)

Tracking

Trunk
x86_64
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.0; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 5.0; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Printing a map with Google map prints garbage.  switched to 
Firefox 3.6.15 and the printing is good

Reproducible: Always

Steps to Reproduce:
1.Google map directions
2.print
3.Garbage is the result

Comment 1

8 years ago
This is fixed in the latest nightly/RC. Please update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635768
You need to log in before you can comment on or make changes to this bug.