Remove versions older than 4.0 from release dashboard's versions dropdown

VERIFIED FIXED in 3.4

Status

Input
General
P3
minor
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: aakashd, Assigned: davedash)

Tracking

Details

(Reporter)

Description

8 years ago
The versions dropdown at http://input.mozilla.com/en-US/release/ includes releases before 4.0. Since we're not accepting feedback from users on 3.x and before, we should take out those versions since its disingenuous to have it clickable in the UI.
Assignee: nobody → dd
Fixed in master:

7e0abb5 bug 640458, 4.0 is our min version

Fixed in prod:

http://github.com/fwenzel/reporter/commit/fa831c6
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Given this latest change .. does it still make sense to have '--all--' as an option in the dropdown menu?
File it as a separate lower priority bug.  It may not be an issue in a few weeks with 4.0.1
Will do ... in that case. Marking QA verified.
Status: RESOLVED → VERIFIED
(In reply to comment #2)
> Given this latest change .. does it still make sense to have '--all--' as an
> option in the dropdown menu?

Yes. Just because 3.x is not in the list does not mean it's not in the database.
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.