All users were logged out of Bugzilla on October 13th, 2018

In Firefox 4.0 Beta 12 using foxit for pdf fails to load

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

Title says it all. Other occasions have locked Firefox.

Reproducible: Sometimes
No, the title doesn't say all.
Is the Foxit reader plugin not used/found, is the foxit reader not found as helper application or is the content not loading with the foxit reader plugin
(Reporter)

Comment 2

8 years ago
OK. Looks like upgrade to 4.0 didn't bring forward Foxit plugin. Reinstalled plugin now.
4.0 upgrade listed incompatible add-ons but not plug-ins.
Thanks for looking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636863
not directly a dupe because this is foxit but it's the same story.
The Firefox beta and RC builds use a different directory and the plugin installer copied the plugin only in the normal Firefox directory and not the beta/RC one.
This problem will disappear with Firefox4 final because it should use the nprmal Firefox directory.
The plugin insraller itself could also use the windows registry to specify a location and the plugin wwill be found by all Firefox installations in different directories.
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.