When trying to play a video that uses flash player freezes the computer then it resets it

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Pascariu Marian Dragos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

When I open a web page that has a video played with flash player it resets my computer.
I haven't reinstaled thinking that this could be a problem, and if it is I may be able to help. Please confirm as soon as possible.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Open a web page that has a video played with flash player and play the video(for example youtube)
Actual Results:  
The computer resets

Expected Results:  
The video should be played normally, no error should occur

System info: 
- Microsoft Windows XP Professional(5.1 build 2600)
- Language English
- Processor AMD Athlon(tm) 2,4 GHz
- Memory - 1024 MB RAM
- Video - ASUS EAH2400 Series 512 MB, driver : ati2dvag.dll

Plugins:
- Adobe Acrobat 10.0.1.434
- Google Update 1.2.183.39
- Java Deployment Toolkit 6.0.230.5
- Java(TM) Platform SE 6 U23 6.0.230.5
- Microsoft Office 2003 11.0.8161.0
- Microsoft  DRM 9.0.0.4503
- Mozilla Default Plug-in 1.0.0.15
- Shockwave Flash 10.2.152.32
- Silverlight Plug-in 3.0.40818.0
- Winamp Application Detector 5.6.0.3091
- Windows Media Player Plug-in Dynamic Link Library 3.0.2.629
- Windows Presentation Fundation 3.5.30729.1
- Yahoo Application State Plugin 1.0.0.7

Theme:
- Default

Extensions:
- Conduit Engine 3.2.5.2
- Java Console 6.0.23
- Java Quick Starter 1.0
- Microsoft .NET Framework Assistant 1.0(but is not compatible with current version)
- pdfforge Toolbar 4.1
- Skype extension 5.0.0.6906(not compatible with current version)
- Softonic-Eng7 Community Toolbar 3.2.5.2
- Widgi Toolbar Platform 4.1
(Only menu Bar, navigation toolbar and Bookmarks toolbar are selected for display)

Flash player 10.0.32.18
For more information please contact me, if it is not a bug of your product please contact me. Thank you
I'm sorry but we are not the support and a windows reset/Blue Screen can not be caused by a bug in Firefox. Firefox can only trigger the bug in one of your installed drivers, hardware or the OS.

I would start to update your graphic card drivers
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.