File Dropdown list item has a small square box at the bottom of the F in File

RESOLVED DUPLICATE of bug 627717

Status

()

Firefox
Menus
--
trivial
RESOLVED DUPLICATE of bug 627717
7 years ago
7 years ago

People

(Reporter: stevenbcush, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Summary covers it.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Look at File dropdown List Item
3.See Box
Actual Results:  
I see the box

Expected Results:  
No box next to the F

I think this covers it
Can you attach a screenshot?
Do you have installed FoxTab? Does it also occur in Safe Mode with all add-ons disabled?
Whiteboard: [DUPEME?] 627717
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627717
Whiteboard: [DUPEME?] 627717
You need to log in before you can comment on or make changes to this bug.