If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

replace sorttable.js with yui data tables

RESOLVED DUPLICATE of bug 151686

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 151686
7 years ago
5 years ago

People

(Reporter: glob, Assigned: glob)

Tracking

Details

(Assignee)

Description

7 years ago
bmo's buglist uses a customised version of sorttable.js for client-side sorting.

it's messy, and has issues with IE 8.  while the bulk of these issues have been resolved via hacking, we should drop sorttable and replace it with yui data tables.

we'll have to use the html table as the data source, and provide custom sorting for some columns.
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
(Assignee)

Comment 1

5 years ago
i'll leave this work to upstream.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 151686
You need to log in before you can comment on or make changes to this bug.