Buttons displayed incorrect

VERIFIED DUPLICATE of bug 63445

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 63445
17 years ago
17 years ago

People

(Reporter: Thomas Betz, Assigned: clayton)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to www.dlink.com. Look at the 5 big buttons at the top of the page. There
should be no space between them. Netscape 6 does not have this problem. Tested
with Mozilla 20001231.

Comment 1

17 years ago
Seen on linux. Question is, is this a dup of bug 63445? Resize the browser
window to be as wide as the button bar and all it rendered okay, but any wider
and it seems to be pretty random. Sending to layout and marking os->all for
better triaging.
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
Keywords: qawanted
OS: Windows 2000 → All

Comment 2

17 years ago
reasigning to default component owners.
Assignee: asa → clayton
QA Contact: doronr → petersen

Comment 3

17 years ago
*** Bug 63914 has been marked as a duplicate of this bug. ***
Since it looks ok now...

*** This bug has been marked as a duplicate of 63445 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dupe of fixed bug 63445: "tables incorrectly widened to 100% width"
(tested with 2001011521 nightly)
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.