Completely Blank and Nonfunctional Bookmarks Bar

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: josbow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

The bookmarks bar when enabled is completely blank and no bookmarks can be added to it at all.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Do not know how it happened.
Actual Results:  
The enabled bookmarks bar is completely blank.

Expected Results:  
The bookmarks bar should show the bookmarks from the Bookmarks located in "Bookmark Toolbar".

I am not quite sure but I think the Xmarks addon may be causing it trouble.

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110310 Firefox/4.0b13pre

Works fine for me. Please try if it works fine in safe mode or try by creating a new profile. 
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
I think this was an add-on issue, so I'm resolving, if you should find a way to reproduce in a clean profile, feel free to reopen the report with those steps.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.