Opening a new tab using Ctrl+tab, Address bar is locked within all current and newly opened tabs.

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
critical
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Faraz, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-07-25])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

I have experienced this problem for many times in last couple of days. When I open a new tab using Ctrl+tab, Address bar is locked within all current and newly opened tab. This has nothing to do with the processes going on in PC as this problem occurred in my 2 pcs. I am using Quad-core Extreme, 4GB, and this problem has been observed even before running any heavy programs.
The problem is resolved after opening a new tab using mouse and then waiting for sometime while playing around with tabs, and by closing all tabs and leaving just one opened.
More often while Watching embedded windows media player content and opening a tab it was observed.

Thanks,
 

Reproducible: Sometimes

Steps to Reproduce:
1. Windows Media Player embedded is opened in one of the tabs along with 3 or more tabs. Now hit Ctrl+tab to open a new tab and address bar is locked (Happening not every time. this is how i reproduced it once only)
2.
3.
What do you mean with locked address bar? I assume that a plugin has the focus and doesn't let you trigger the wanted action. Can you please re-test on pages with plugins and those without? I assume it's related to bug 93149.
Whiteboard: [fx4-unco-bugday]
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
No NO NO... This has got nothing to do with bug 93149.

Locked address bar = Jammed. = You can not type in anything.
 I have just noticed that one can neither type in the search box of the websites nor can one write their usernames in the text boxes. 
You just sit back relax or play with tabs until FIRE-FOX is back on fire.
I have just noticed while working on this website 
http://www.talkline.de/
and I was trying to fill in my name and password in the boxes above when I came to know that I am virtually dead for next 20 seconds.
I navigated to this website from my google account. !!!
Please try it in the Firefox safemode
http://support.mozilla.com/en-US/kb/Safe%20Mode

Comment 4

5 years ago
(In reply to Matthias Versen [:Matti] (currently busy) from comment #3)
> Please try it in the Firefox safemode
> http://support.mozilla.com/en-US/kb/Safe%20Mode

can you still reproduce?
Flags: needinfo?(farazafzal)
Whiteboard: [fx4-unco-bugday] → [closeme 2013-07-25]
(Reporter)

Comment 5

5 years ago
Actually the problem is solved.

Uninstall Firefox, remove all registry keys related to it. Clean keys using Spybot S&D.
Restart and install the Fire again. Gives new life.
Works like charm.

Best
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(farazafzal)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.