Adobe issues: Adobe Flash Player will not play videos on any site that require flash player, since last Firefox update and Adobe reader and air will not update.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
major
RESOLVED WORKSFORME
7 years ago
4 days ago

People

(Reporter: erinecfl@gmail.com, Unassigned)

Tracking

({flashplayer})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

Since the last update of Firefox, I have not been able to get any of the Adobe products to work correctly.  I cannot watch any videos on any sites that use adobe flash player.  It will go to the page and then just stop.  This happens for full length videos and short clips.  Any video that require Adobe Flash player will not play anything at all.
I tried updating VLC player which was mentioned as a fix for videos at download.com, but this had no affect.
I reinstalled Adobe flash player and that did not fix the problem.
I watched these exact viseos everyday with Firefox until the latest update and then it stopped playing.
I can watch the same videos using Internet Explorer so adobe works with IE 8.0.7601.17514
Firefox tells me that Adobe Acrobat needs updating, but it will not update.  Simply does nothing.  I used IE to update Acrobat Reader

Reproducible: Always

Steps to Reproduce:
1. Go to a webpage with a link for video that uses Flash player to play
2. click on the link
3. It looks like it it is getting information from server, but nothing appears on screen
Actual Results:  
Nothing happens!  USA.com uses adobe flash player the videos just do nothing, it doesnot crash. nothing appears on screen

NBC uses adobe as well, but it also reads NBC video player, that one looks like it is loading, but freezes at loading stage

Expected Results:  
video should have played

The Problems occurred after last Firefox update.
1.  Adobe Flash player will not play videos
2.  Cannot update Adobe reader

Nothing happens in both cases.  

I did not know where to list this as a problem since it is an application used by multiple browsers and not a core element of Firefox.  These applications work fine with Internet explorer.  It has only been since the last update that the Adobe applications have failed to respond.
(Reporter)

Updated

7 years ago
Summary: Since the last Firefox update, Adobe Flash Player will not play any videos on any site. It simply does nothing. → Adobe issues: Adobe Flash Player will not play videos on any site that require flash player, since last Firefox update and Adobe reader and air will not update.
(Reporter)

Updated

7 years ago
Keywords: flashplayer
(Reporter)

Updated

7 years ago
Component: General → Plug-ins
Please use the support under http://support.mozilla.com
Flash works fine in FF3.6.15 for nearly all users and this lets me think that your case is a support issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Comment 2

4 days ago
Same problem here. HTTPS Everywhere interferes. Disabling it fixed my problem. SMART HTTPS runs OK.
You need to log in before you can comment on or make changes to this bug.