about:mozilla hasn't been updated in Firefox 4.0 RC

RESOLVED WONTFIX

Status

()

Firefox
General
--
major
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: Mitch 74, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.15) Gecko/20110303 Ubuntu/10.04 (lucid) Firefox/3.6.15
Build Identifier: 

Every major version of Firefox gets a new text in 'about:mozilla'. As far as I know, since the RC is supposed to be complete, it should appear in it.

Reproducible: Always

Steps to Reproduce:
1.open about:mozilla
Actual Results:  
you get the same page from 'the book of Mozilla' as Firefox 3.6

Expected Results:  
you should get a new page from the book of Mozilla
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
So not blocking on this. Sorry.
blocking2.0: ? → -

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
I think I remember this being a blocker in 3.0; but I may be mistaken. Can it be included for 4.0.1?
This would require string changes, which we're not going to do at this point.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

7 years ago
well then, could it be added to the 2.0.1 or 2.1 queue or something? If I remember correctly, work on Firefox 5 is supposed to start right after 4 is out...
You need to log in before you can comment on or make changes to this bug.