New window does not appear when requested from menu bar or from the command+n shortcut.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: tomcripps18, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

When clicking on 'File, New Window' no new window appears, the same result is given when using the shortcut 'command+n' for a new window.  

Subsequently when Firefox is restarted the new window appears with the correct height, but perhaps only one or 2 pixels wide, resulting in a grey line down the screen.

Reproducible: Always

Steps to Reproduce:
1.Click File ---> New window
Actual Results:  
Nothing

Expected Results:  
Opened a new browser window.

Bug occurs with the default theme, and also in safe mode.

Comment 1

7 years ago
Works for me using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0.

Can you reproduce this issue using a new profile?
http://support.mozilla.com/en-US/kb/Managing%20profiles#w_creating-a-profile
(Reporter)

Comment 2

7 years ago
Yes a new profile fixes this issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.