closing a tab displays incorrect page

RESOLVED DUPLICATE of bug 641282

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 641282
7 years ago
7 years ago

People

(Reporter: p.sunthar@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

Whenever a tab is closed the new page displayed below does not correspond to the current active tab header (say T1).   It belongs to some other tab (say T2).  But if you click on any another tab (say T3) and revisit T1, then the correct page for T1 is displayed.

Reproducible: Always

Steps to Reproduce:
1. Close a tab
2. Revisit the current active tab, after visiting another tab
3. 
Actual Results:  
Page not belonging to the active tab displayed.

Expected Results:  
Page of active tab.

I am using panorama, and the wrongly displayed page could be from any of the other groups or the pinned tab. It is not random, but I could not make out a pattern.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641282
You need to log in before you can comment on or make changes to this bug.