Please reset LDAP password for mstange@mozilla.com

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: mstange, Assigned: rtucker)

Tracking

Details

(Reporter)

Description

7 years ago
I can no longer log in to any LDAP services. I didn't get any password expiration emails and I don't recall mistyping my password.

Please send the new password to mstange@themasta.com.

Thanks!
(Assignee)

Updated

7 years ago
Assignee: server-ops → rtucker
(Assignee)

Comment 1

7 years ago
Password reset and emailed as requested.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
I still can't log in. Has my account been deactivated in some way?

For example, the new password isn't accepted on intranet.mozilla.org.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

7 years ago
Which email address are you using to authenticate with?
(Assignee)

Comment 5

7 years ago
I'm adding justdave as he's running ldap now.
(Assignee)

Comment 6

7 years ago
Markus,
I sent you another email containing an updated password. I reset it again to
test a few other things. I sent it to mstange@themasta.com.
(Assignee)

Comment 7

7 years ago
We know the issue isn't with ldap or resetting the password and is something HR related. I'm going to close this out.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.