Closed Bug 641467 Opened 9 years ago Closed 7 years ago

Make 'advanced search' be able to search in any field of crash reports

Categories

(Socorro :: General, task)

task
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 678101

People

(Reporter: bjacob, Unassigned)

References

Details

(Whiteboard: [search])

I would like to be able to search through any field of crash reports.

As a special case, I would like the ability to search for a pattern in the whole call stack, as opposed to just the 'signature' (which is just the 0-th frame in the call stack).

Another special case would be the ability to search in the AppNotes field. An example use case is bug 640286.
(In reply to comment #0)
> As a special case, I would like the ability to search for a pattern in the
> whole call stack, as opposed to just the 'signature' (which is just the 0-th
> frame in the call stack).

That's bug 480503, so let's leave this bug to be for the "any field" part of the request, which is not covered by a different bug yet, AFAIK.
Component: Socorro → General
Product: Webtools → Socorro
Whiteboard: [search]
Depends on: 656297
Depends on: 678101
This is basically what the new supersearch page will do! :)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678101
Verified duplicate - thanks adrian!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.