We need a mailing list for internal discussion of Drumbeat media projects

RESOLVED FIXED

Status

Infrastructure & Operations Graveyard
Account Requests
--
major
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: Ben Moskowitz, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Please create email group: mfw@mozillafoundation.org

We would like to create an email group for Foundation employees to coordinate around media-related Drumbeat projects.

The following people should be in the group:
Ben Moskowitz <ben@mozillafoundation.org>
Nathaniel James <njames@mozillafoundation.org>Brett Gaylor <brett@mozillafoundation.org>
Henrik Moltke <henrik@mozillafoundation.org>
Bobby Richter <secretrobotron@gmail.com>Phillip Smith <ps@phillipadsmith.com>

Reproducible: Always




Elevating above normal because we'd like to have it set up and flourishing ahead of the all-hands meeting in April.

Thanks!
(Assignee)

Updated

7 years ago
Assignee: desktop-support → jlazaro
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

7 years ago
mfw@mozillafoundation.org mailing list created with members in comment 0
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

7 years ago
Thanks—quick adjustment:

Can we remove secretrobotron@gmail.com

and add bobby@mozillafoundation.org?

Sir Richter would prefer his official email addy.

Thanks!
(Assignee)

Comment 3

7 years ago
Removed secretrobotron, added bobby@mozillafoundation.org to mfw@
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.