If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Upon loading, page appears to be blank. Only background images are showing. After scrolling page/resizing window, content appears.

UNCONFIRMED
Unassigned

Status

()

Firefox
General
UNCONFIRMED
7 years ago
5 years ago

People

(Reporter: Lee Burgess, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

When I load any pages on this forum, and several other forums I have noticed as well, I arrive where I just see the background, and sometimes the image borders around where the text should be. No site logos or text will appear at all. If I scroll the page, the parts of the page that are just being shown contain text, as they should, the rest will stay blank, unless it leaves the viewable area of Firefox and comes back into the viewable area. Also, resizing the Firefox window makes all content viewable immediately. Bug did not occur in Firefox 3.6.15.

Reproducible: Always

Steps to Reproduce:
1. Load Page
2. 
3.
Actual Results:  
Could not see images/text

Expected Results:  
Able to see images/text.

Comment 1

7 years ago
Works fine for me. Please try if it works fine  by creating a new profile. 
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.

Updated

6 years ago
Version: unspecified → 4.0 Branch

Comment 2

5 years ago
Same problem:

1. I try to go to http://ep00.epimg.net/descargables/2012/06/01/f05cf2f064d5c54e370427b0bfb31315.pdf and get a blank page.

2. While keeping Firefox open, I go to Internet explorer and try to access same page. PDF is showed correctly.

3. I return to Firefox and reload page, obtaining not more a blank page but a correct view of PDF. 

Notes:
a. I'm behind a Squid proxy and can't access directly to internet.
b. My Firefox Version is  15.0a1 (2012-05-22)
c. My adobe plugin version is 9.5.1.283

Comment 3

5 years ago
This issue appears to be same that 472623.
You need to log in before you can comment on or make changes to this bug.