Would like to add press graphics to the press center ASAP!

RESOLVED DUPLICATE of bug 641097

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 641097
7 years ago
6 years ago

People

(Reporter: Shannon Prior, Assigned: John Slater)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Hi there - we created these two press graphics (attached) and would like to add them to the Mozilla.com press center image library under product screenshots.

http://www.mozilla.com/en-US/press/media/screenshots/ 

Perhaps we can create another section in product screenshots labeled "infographics" and upload these there. 

Thanks!
Shannon
(Reporter)

Updated

7 years ago
Assignee: nobody → jslater
(In reply to comment #0)
> Hi there - we created these two press graphics (attached) and would like to add
> them to the Mozilla.com press center image library under product screenshots.
> 
> http://www.mozilla.com/en-US/press/media/screenshots/ 
> 
> Perhaps we can create another section in product screenshots labeled
> "infographics" and upload these there. 
> 
> Thanks!
> Shannon

We should also update the product screenshots for desktop to include these:

(I think most have been done in bug 631626

1. Windows 7 screenshot of general UI
2. Mac screenshot of general UI
3. Linux screenshot of general UI
4. Awesome Bar in Windows 7 (have a site open in the page as opposed to whats currently there).
5. Switch to Tab in Windows 7
6. App Tabs  Windows 7
7. Panorama Windows 7
8. Sync Windows 7
9. Add-Ons Manager in Windows 7
10. Augmented Reality/WebGL screenshot
11. Instant Web ID in Windows 7
11. Private Browsing in Windows 7
12. DNT (show checkbox on advanced panel)
13. Performance Graph
14. Press Image for Shannon to attach
15. Press image for shannon to attach
(Reporter)

Comment 2

7 years ago
Created attachment 519189 [details]
Firefox UI Press Graphic
(Reporter)

Comment 3

7 years ago
The file for the Sync Graphic is too large so uploaded via Sendspace: http://www.sendspace.com/file/j6k7rx

Comment 4

7 years ago
Hey Shannon - This bug looks like a dup of Bug 641097. Please take a look at that one and add any other details to it not there. Would be good to keep this info all centralized as it gets confusing quickly! 

Also - do you want these live asap, or to launch with the targeted live date? Thanks. (please update on that other bug)

Sorry, for some reason you weren't Cc-ed!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641097
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.