empleo-torrevieja-salud.com - Flash content doesn't work due to bad JS-based version checking

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Spanish
RESOLVED INVALID
7 years ago
3 years ago

People

(Reporter: videoclocknet, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

When loading this webpage in FireFox 3.6.15, a message appears that says: "The flash version is not compatible with the app" in Spanish. And the flash content doesn't work so.

Reproducible: Always

Actual Results:  
Flash code doesn't work


I'm using Windows XP, Firefox 3.6.15
(Reporter)

Comment 1

7 years ago
It doesn't work too with Firefox 4.0 RC1.

See the screenshot.
(Reporter)

Comment 2

7 years ago
Created attachment 519177 [details]
In Firefox 4.0 RC1

Comment 3

7 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110314 Firefox/4.0b13pre

Confirmed. After clicking OK on incompatible flash version message, a new tab is opened to download the latest flash version:10.2.152.32, although using the latest flash.

Flash version installed
Shockwave Flash

    File: NPSWF32.dll
    Version: 10.2.152.32
    Shockwave Flash 10.2 r152
There's something wrong with the Flash Version Check in http://www.empleo-torrevieja-salud.com/js/fpi-init.js
Assignee: nobody → spanish
Component: General → Spanish
Product: Firefox → Tech Evangelism
QA Contact: general → spanish

Comment 5

7 years ago
(In reply to comment #4)
> There's something wrong with the Flash Version Check in
> http://www.empleo-torrevieja-salud.com/js/fpi-init.js

And it appears from a cursory reading that by "something wrong with" you mean "a complete inability to recognize Flash newer than version 6 in".

Reporter, please tell the site they're broken and feel free to point them to this bug for assistance.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 6

7 years ago
Thanks for the info.

I didn't know this is a site bug.

Comment 7

7 years ago
(In reply to comment #6)
> Thanks for the info.
> 
> I didn't know this is a site bug.

Please let the site know they're broken, and tell them to feel free to stop by this bug for assistance if they need help fixing the problem.
Severity: major → normal
OS: Windows XP → All
Hardware: x86 → All
Summary: Flash content doesn't work in this webpage → empleo-torrevieja-salud.com - Flash content doesn't work due to bad JS-based version checking
(Reporter)

Comment 8

7 years ago
Just done.
(Reporter)

Comment 9

7 years ago
They have just answered me, so it seems it's going to be repared soon.
Just a generic domain parking page now. -> INVALID.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.