If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

double gradient on tab-less window in osx

RESOLVED DUPLICATE of bug 618770

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 618770
7 years ago
7 years ago

People

(Reporter: visnupx, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_6) AppleWebKit/534.24+ (KHTML, like Gecko) Version/5.0.4 Safari/533.20.27
Build Identifier: Trunk

the surrounding main window chrome on osx with only one tab and the option to "always show the tab bar" off has a double gradient. with tabs always on, the gradient is smooth.

Reproducible: Always

Steps to Reproduce:
1. Go into preferences and turn OFF "Always show the tab bar" in the Tabs section
2. Open a new window with one tab only
3. Look at the top of the window
Actual Results:  
an ugly double-gradient of the title area and the location toolbar area

Expected Results:  
a single smooth gradient, like other osx applications
(Reporter)

Updated

7 years ago
Keywords: polish
(Reporter)

Comment 1

7 years ago
screenshot with the double gradient: http://cl.ly/5EkZ
screenshot with an ok gradient: http://cl.ly/5DsM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618770
You need to log in before you can comment on or make changes to this bug.