indication of focus for radio button with image as label is strange

VERIFIED DUPLICATE of bug 55323

Status

()

Core
XUL
--
minor
VERIFIED DUPLICATE of bug 55323
17 years ago
17 years ago

People

(Reporter: Jesse Ruderman, Assigned: Peter Trudelle)

Tracking

({classic})

Trunk
x86
Windows 98
classic
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Using the Win Classic theme, go to Prefs->MailNews.
2. Click on one of the radio buttons at the top.

Focus is indicated by a blue dot after the image.  I think the correct thing to 
do would be to draw a dotted border around the image.
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 55323 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
da
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: classic

Updated

17 years ago
Summary: [classic] indication of focus for radio button with image as label is strange → indication of focus for radio button with image as label is strange
You need to log in before you can comment on or make changes to this bug.