Add "Empty Disk Cache" and "Empty Memory Cache" buttons to about:cache

VERIFIED FIXED in mozilla1.0.1

Status

()

Core
Networking: Cache
P3
enhancement
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: Henrik Gemal, Assigned: gordon)

Tracking

Trunk
mozilla1.0.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
it could be nice if there where a "empty disk cache" and a "empty memory cache" 
button on the "about:cache" page.
It should be pretty straight forward since both xul and js could be taken from 
the pref panel.

Updated

17 years ago
Priority: -- → P3

Comment 1

17 years ago
over to gordon for a look.
Assignee: mcafee → gordon
Component: XP Apps → Networking: Cache
QA Contact: sairuh → tever

Updated

17 years ago
Target Milestone: --- → mozilla1.0
(Reporter)

Updated

17 years ago
Summary: Add empty cache buttons to about:cache → Add "Empty Disk Cache" and "Empty Memory Cache" buttons to about:cache
*** Bug 93638 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 4

16 years ago
related: bug 11008

Comment 5

16 years ago
this works from the preferences menu

Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
verified

Comment 7

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.