Bugfix from ANGLE project (r555) not rolled into Firefox RC1

RESOLVED WORKSFORME

Status

()

Core
Canvas: WebGL
--
minor
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: demidov, Assigned: Joe Drew (not getting mail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 4.0

Fix loop splitting.

Reproducible: Always
Reporter, can you please offer more informations regarding your issue?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Reporter, can you please offer more informations regarding your issue?
please look at
http://code.google.com/p/angleproject/issues/detail?id=98
We'll pick this up automatically when we update ANGLE next, right?
Right. I didn't rush to do it, because upgrading ANGLE is too risky to make it into the initial Firefox 4 release anyway. We can do it in a 4.x release after it's baked for some time on the relbranch.

Updated

7 years ago
Assignee: nobody → joe
We just rolled the chrome_m10 branch of ANGLE into Firefox 5 and Macaw, and it doesn't include this fix. I still think that using the ANGLE stable branches for Chrome is the good choice as it basically guarantees that we get the same fixes as Chrome does.

This bug will get fixed in Firefox 6 as we are doing a wholesale ANGLE upgrade for it.
Status: UNCONFIRMED → ASSIGNED
Depends on: 646229
Ever confirmed: true
(Assignee)

Comment 6

6 years ago
We fixed this a while back.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.