Sometimes tabs tear off unintentionally.

RESOLVED DUPLICATE of bug 633300

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 633300
7 years ago
7 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

7 years ago
I see this on OS X 10.5. I haven't been able to reproduce it reliably, but sometimes, after tab switching, a tab will jump to a new window.
(Reporter)

Comment 1

7 years ago
It may have to do with two finger scrolling.
Whiteboard: [DUPEME]

Comment 2

7 years ago
maybe jammed shift? :)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633300
You need to log in before you can comment on or make changes to this bug.