Closed Bug 641823 Opened 12 years ago Closed 12 years ago

can't click feed link in lower left corner as status popup gets in the way

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
major

Tracking

()

RESOLVED INVALID

People

(Reporter: james, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110313 Firefox/4.0b13pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110313 Firefox/4.0b13pre

if you have a subscription list (bottom left) that scrolls of the bottom pf the page, if you scroll to the bottom of it you can't click the last link, the hover link preview just flickers

Reproducible: Always

Steps to Reproduce:
1. have enough subscriptions to make the bottom left list scrollable
2. scroll it to the bottom
3. try to click the last lisk
Actual Results:  
status/link popup bar flickers like crazy

Expected Results:  
the link popup to open on the right and to be able to click the link
Blocks: 541656
Version: unspecified → Trunk
d'oh, this is caused by the redirect remover extension, aplogies for the spam
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.