if radio button's or checkbox's label wraps, control can appear "half-checked"

VERIFIED DUPLICATE of bug 64118

Status

VERIFIED DUPLICATE of bug 64118
18 years ago
10 years ago

People

(Reporter: jruderman, Assigned: kmcclusk)

Tracking

({classic})

Trunk
x86
Windows 98
classic

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Make sure you're using the Win Classic theme.
2. Go to Prefs->Appearance->Colors or Prefs->Composer.
3. Look for a radio button or checkbox with a long label.  Size the pref window 
so that the label wraps, and make sure the control is checked.
4. Switch to another prefs panel.
5. Switch back.

Result: only the top half of the control looks like it's in the "checked" state.

6. Switch to another maximized Windows app and back.

Result: control now appears correctly.
(Reporter)

Comment 1

18 years ago
In the Composer panel, if only the word "cells" (at the end of the label) 
wraps, the "cell" in "cells" might also disappear.
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 64118 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: classic

Comment 3

18 years ago
vrfy dupe of bug 64118 Two line radio buttons and checkboxes paint incorrectly 
in prefs
Status: RESOLVED → VERIFIED
Summary: [classic] if radio button's or checkbox's label wraps, control can appear "half-checked" → if radio button's or checkbox's label wraps, control can appear "half-checked"
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.