Closed Bug 641907 Opened 9 years ago Closed 9 years ago

[MobileLaunch] Replace video on mozilla.com/mobile with new final Firefox for mobile release video

Categories

(www.mozilla.org :: General, defect, P2)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 642499

People

(Reporter: clooney, Unassigned)

Details

No description provided.
Priority: -- → P2
Target Milestone: --- → 1.5
Please add the new "what's new" video with Thomas under the Take a Tour section on the mobile landing page.
Summary: Replace video on mozilla.org/mobile with new "What's New Video" → [MobileLaunch] Replace video on mozilla.com/mobile with new "What's New Video"
Thanks!
Summary: [MobileLaunch] Replace video on mozilla.com/mobile with new "What's New Video" → [MobileLaunch] Replace video on mozilla.com/mobile with new final Firefox for mobile release video
Sorry Grace, chane of plane. Can you please provide the links to the final release video instead. We'll want to make sure this video is linked from "Take the Tour" Thanks!
We just spoke to John about this. We're leaving it with Meet Mobile (existing video) for 1.4 and updating it with final release video for 1.5.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642499
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.