Initial Add On Check Is Not Scrollable

RESOLVED DUPLICATE of bug 354527

Status

()

--
minor
RESOLVED DUPLICATE of bug 354527
8 years ago
8 years ago

People

(Reporter: russg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

After installing and running 4.0 RC1, the Add On check displayed the list of incompatible add ons.  The list was longer than the box could hold, so the scroll bar appeared along the right.  The scroll bar behaved irratically - as it, would jump all over the place when I tried to use it.  I was never able to see all of the add ons that were not compatible until after the browser came up and I went to add ons page.

Reproducible: Always

Steps to Reproduce:
1. Install a bunch of 3.x compatible but 4.x incompatible add ons.
2. Launch 4.0

Actual Results:  
Unable to scroll extended list of add ons.

Expected Results:  
Able to scroll list of incompatible add ons.

Since there is nothing that can be done from that dialog anyway, this is a minor issue IMO.  I wish I had the chance to cancel the launch at that point, as I don't want to screw up my 3.6 profile (as has happened in the past);  No big deal, but annoying on first launch.
Component: Installer → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: installer → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.