Wrong display/position of table/div

RESOLVED DUPLICATE of bug 478834

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 478834
7 years ago
3 years ago

People

(Reporter: Mihai Dobrescu, Unassigned)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Click 'MAI MULTE INFORMATII'. The following text is displayed to the right. 

Reproducible: Always

Comment 1

7 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110315 Firefox/4.0b13pre

Confirmed. Clicking on "MAI MULTE INFORMATII" displays the text in the right side.
Able to reproduce in Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.16pre) Gecko/20110315 Namoroka/3.6.16pre
Does not work even back in 1.9.1 (Firefox 3.5 Branch).
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Whiteboard: dupeme
Version: unspecified → Trunk

Comment 3

7 years ago
Created attachment 519846 [details]
reduced testcase

Comment 4

7 years ago
Bug 564002 ?
Keywords: testcase
OS: Windows 7 → All
Hardware: x86_64 → All
(Reporter)

Comment 5

7 years ago
It happens similar on Firefox 4.0 (the text is just a little bit to the right compared to the intended display position)

Comment 6

7 years ago
(In reply to j.j. from comment #4)
> Bug 564002 ?

I don't think so, because bug 564002 appears to get fixed by bug 659828.

This bug seems to be the block variant of bug 25888. There is no bug for this yet, but the issue is known.

Updated

7 years ago
Status: UNCONFIRMED → NEW
Depends on: 25888
Ever confirmed: true
Whiteboard: dupeme

Updated

6 years ago
Duplicate of this bug: 693967

Comment 8

3 years ago
Mozilla/5.0 (Windows NT 5.1; rv:42.0) Gecko/20100101 Firefox/42.0

this is fixed now in Nightly
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478834
You need to log in before you can comment on or make changes to this bug.