Links and underlined text should use the same size of underline for all text

VERIFIED DUPLICATE of bug 1777

Status

()

Core
Layout
--
enhancement
VERIFIED DUPLICATE of bug 1777
17 years ago
6 years ago

People

(Reporter: Håkan Waara, Assigned: Erik van der Poel)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Mozilla is using a larger underline, for larger text and thinner line for
smaller text. This is not the case in Internet Explorer, which I believe does
the right thing.

We should have a 1-2px line under *all* underlined text, including links. No
matter how big the text is, it should always have the same size of the underline.
(Reporter)

Comment 1

17 years ago
Created attachment 21668 [details]
How IE (from the left) and Mozilla (on the right) handles underlining of text.
(Reporter)

Comment 2

17 years ago
Created attachment 21669 [details]
This also looks quite interesting in Mozilla, how text in various sizes - all underlined - looks.

Comment 3

17 years ago
Erik, is this yours?
Assignee: asa → erik
Component: Browser-General → Layout
See bug 1777.
(Reporter)

Comment 5

17 years ago
Sheesh! That's an old bug, almost 3 years. I suggest we make bug 1777 dependant
on this one.. or is this a dupe? I'm confused..

Comment 6

17 years ago
this is a duplicate of bug 1777

*** This bug has been marked as a duplicate of 1777 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
sigh, old bugs that remain complicated and unfixed.

vrfy dupe. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.