Web Console checkmarks do not reliably display their state

RESOLVED DUPLICATE of bug 643184

Status

()

Firefox
Developer Tools
--
major
RESOLVED DUPLICATE of bug 643184
7 years ago
7 years ago

People

(Reporter: Wesley W. Garland, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The checkmarks in the drop-downs which indicate e.g. whether I can see CSS warnings or not very frequently do not show as checked when in fact they are "on".

For example, at this very moment I can tab over to my Gmail window, see some CSS warnings in the console, then hit the arrow beside the CSS button, and neither Warnings nor Errors will have a checkmark next to them, even though they are clearly enabled.

In fact, as I play at this very moment, I can't get any checkmarks to display at all in the Net or CSS tabs, yet the other two seem to be working okay.

I'm on Leopard and ff4-rc1.

Comment 1

7 years ago
we need to review our tests in this case, this kind of thing does have coverage, perhaps not coverage with a higher rate of logging.

Comment 2

7 years ago
Bug 643184 may be a duplicate.

Comment 3

7 years ago
Indeed, and there's a bit more conversation there.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643184
You need to log in before you can comment on or make changes to this bug.