Java functionality difference

RESOLVED DUPLICATE of bug 642212

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 642212
7 years ago
7 years ago

People

(Reporter: timo.teklas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fi; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; fi; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15

Synology NAS units can not be controlled properly with Firefox+Java. IE8+same version of Java works prefectly.

Reproducible: Always

Steps to Reproduce:
1.Login to Synology NAS (209 or 110j, firmware 3.1) as admin.
2.Try to upload something to any regular user's folders.
3.You get always error message from missing privileges.
4. Do the same with IE, it works.
Actual Results:  
You have to abandon Firefox if you need to adminitrate Synology products.

Expected Results:  
Get necessary data transferred, there is nothing wrong with privileges, only with the browser.

There are several comments about this malfunction in Synology forum. It's not sure whether it is Firefox or Java problem. I am just too dummy to find the real reason.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642212
You need to log in before you can comment on or make changes to this bug.