Error: aMessage.json is undefined;about:config has a graphic glitch when clicking in the search box and panning to get to the control panel

REOPENED
Unassigned

Status

Fennec Graveyard
General
P4
normal
REOPENED
7 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

Created attachment 519776 [details]
screenshot

Mozilla/5.0 (Android; Linux armv71; rv2.0b13pre) Gecko/20110316 Firefox/4.0b13pre Fennec/4.0b6pre
Device: Droid 2 
OS: Android 2.2

1. go to about:config
2. click n the search box
3. pan to the right to get to the control panel

Expected: no graphic glitch
Actual: graphic glitch ( see screenshot )
Error in console:
Error: aMessage.json is undefined
Source File: chrome://browser/content/bindings/browser.xml  Line 337
Priority: -- → P4
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641855
This issue it's still reproducing on the latest Nightly build, so I will reopen it.

--
Build ID: Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110905
Firefox/9.0a1 Fennec/9.0a1
Device: Samsung Galaxy S
OS: Android 2.2
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
I wonder if clicking in the search box is causing FormAssistant to try to zoom the page.  Zooming is known to be broken on "about:" pages (bug 597081).

Could be related to bug 681348.
Depends on: 681348
You need to log in before you can comment on or make changes to this bug.