Closed Bug 642282 Opened 9 years ago Closed 9 years ago

Black lines/seams sometime streaks the text after pinch zooming and panning down

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect, P4)

ARM
Android
defect

Tracking

(fennec-)

RESOLVED DUPLICATE of bug 637852
Tracking Status
fennec - ---

People

(Reporter: nhirata, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv2.0b13pre) Gecko/20110316 Firefox/4.0b13pre Fennec/4.0b6pre
Device: Droid 2 
OS: Android 2.2

1. goto : http://www.fastcompany.com/1736602/the-future-of-the-tablet-and-it-isn-t-the-ipad-2
2. pinch zoom in
3. keep scrolling down to the comments

Expected: no streaks of black lines
Actual: occasional streaks of black lines that sometimes goes away.

Note:
1. found this while testing bug 641506
Priority: -- → P4
Blocks: 634397
tracking-fennec: --- → ?
Summary: Black lines sometime streaks the text after pinch zooming and panning down → Black lines/seams sometime streaks the text after pinch zooming and panning down
naoki, is this a dup of bug 641506?
I'm not 100 % sure if it is or not.  the Seams (dotted line) doesn't appear, but instead we have a black line that goes away after refresh.  Should I reopen bug 641506?
Whiteboard: [fx4rc-testday]
Whiteboard: [fx4rc-testday]
It's also known to be an issue from a regression : https://bugzilla.mozilla.org/show_bug.cgi?id=634397#c15

Going to retest with video using RC build 3.
This is a known issue that we decided to live with in exchange for better scroll perf.  The tradeoff was for the seaming to "go away" after finishing a pan, from a full repaint of the window.  If there are seams that never go away, then we probably have another bug like bug 641506.

Bug 637852 will fix the seaming "for realz", along with some other problems.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 637852
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.