Will not open Save dialog box when try to save anything

RESOLVED WORKSFORME

Status

()

Firefox
Shell Integration
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: David Jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20110422])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

Will not open a save dialog box when you try to save an application, an image, or anything else.  Even downloading a new Firefox installer will not work.  Feature working fine in all beta's of Firefox 4 and only broke with the RC 1 build.  The issue appeared instantly upon upgrade.  I uninstalled, including all user data and deleted the folders under Program Files and installed a fresh copy I downloaded using IE.  Did not resolve the issue.  I did not download any plugins or make any changes to the default install.

Reproducible: Always

Steps to Reproduce:
1.  Upgrade or install to Firefox RC1
2.  Try to download anything that would generate a Windows Save As dialog box
Actual Results:  
Select to save content then nothing else happens.

Expected Results:  
When you try to save content, a Windows XP save dialog box should appear to allow the location to save the file.

Will post back as I am going to try and install one of the previous beta's to confirm it is still only happening to the RC or if the installer broke something.
(Reporter)

Comment 1

7 years ago
I uninstalled the RC 1 and downloaded beta 12 and installed it.  Problem resolved.  Confirmed this issue only effects me when RC 1 is installed so the bug must have been introduced in the RC 1 version.
(Reporter)

Comment 2

7 years ago
Issue resolved with 4.0 RC2 update. Closing report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 3

7 years ago
WinXP SP3 32 Bit

Mozilla/5.0 (Windows NT 5.1; rv:6.0a1) Gecko/20110421 Firefox/6.0a1 ID:20110421030547

Bug: Verified Fixed
No idea what if anything fixed this. Marking works for me.
Resolution: FIXED → WORKSFORME
Whiteboard: [testday-20110422]
You need to log in before you can comment on or make changes to this bug.