Default theme detail page in Add-ons Manager shows Firefox 3 theme

RESOLVED DUPLICATE of bug 629769

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 629769
7 years ago
7 years ago

People

(Reporter: Stan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Preview image of the default theme shows the theme from the 3.x line of Firefox rather than that of Firefox 4.

Reproducible: Always

Steps to Reproduce:
1.Load Firefox.
2.Go to the Add-ons Manager
3.Click the Appearance tab
4.On the Default 4.0 entry, click More
5.The theme preview displayed shows the Firefox 3.x icons.
Actual Results:  
Previous version's theme preview was displayed.

Expected Results:  
The version 4 theme preview will be displayed.

Occurs on all Windows platforms and Mac OSX - unable to test under Linux.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629769
You need to log in before you can comment on or make changes to this bug.