Firefox closes suddenly without warning

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: wongchoonjie, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-2011-05-06])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

When I was browsing normally, Firefox will occasionally "crash". The whole Firefox window fades away on my Windows 7. Firefox process is no longer running. When I open Firefox again, the pages I was previously on was reloaded again. All without any warning messages or pop ups. Thanks.

Reproducible: Sometimes

Actual Results:  
Sorry; don't know how to reproduce it. It just happened. The whole Firefox will quit.

Expected Results:  
The software shouldn't quit suddenly.

about:buildconfig
Source

Built from http://hg.mozilla.org/releases/mozilla-2.0/rev/5f8f494a4c29
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-2.0-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
d;D:\mozilla-build\msys\mozilla-build\python25\python2.5.exe -O e;D:\mozilla-build\msys\builds\moz2_slave\rel-2.0-w32-bld\build\build\cl.py cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=release --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding

Comment 1

7 years ago
Please post the relevant Crash IDs from about:crashes.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Whiteboard: [bugday-2011-05-06]
Version: unspecified → 4.0 Branch

Comment 2

7 years ago
No response to comment 1. I'll resolve the bug as incomplete since there isn't enough information to act upon. Feel free to reopen if more information is available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 3

7 years ago
Sorry, should be INCOMPLETE - not INVALID.
Resolution: INVALID → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.