[Fx4Launch] Swap out video on mozilla.com/mobile

RESOLVED FIXED in 1.4

Status

www.mozilla.org
General
P1
normal
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: Caitlin Looney, Assigned: sgarrity)

Tracking

Firefox 4

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
On this page (https://www.mozilla.com/en-US/mobile/) the Take the Tour link should point to the Firefox 4 for mobile final release video.
(Reporter)

Updated

7 years ago
Priority: -- → P1
Target Milestone: --- → 1.5

Comment 1

7 years ago
Here are the links to the MObile Final Release Video in 640x360 and available in mp4, webm and ogg. 

mp4:
http://videos-cdn.mozilla.net/serv/marketing/firefox4/Mobile-launch-greatday640.mp4
WebM:
http://videos-cdn.mozilla.net/serv/marketing/firefox4/Mobile-launch-greatday640.webm
Ogg:
http://videos-cdn.mozilla.net/serv/marketing/firefox4/Mobile-launch-greatday640.theora.ogv

Updated

7 years ago
Depends on: 640143

Comment 2

7 years ago
Hey Steven. This is the issue I was emailing you about earlier. Think we can fit it into 1.4? Right now the mobile video link on this page is opening a desktop video, so not ideal.

Thanks!
Assignee: nobody → steven
OS: Mac OS X → All
Hardware: x86 → All
Summary: Swap out video on mozilla.com/mobile → [Fx4Launch] Swap out video on mozilla.com/mobile
Target Milestone: 1.5 → 1.4

Comment 3

7 years ago
Hey Steven. Actually, hold up on this bug for a minute...we're sorting a few things out on our end.
(Assignee)

Comment 4

7 years ago
Fixed in r85449.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 5

7 years ago
Hey Steven. Sorry about the confusion here - the video that we want on this page for 1.4 is actually this one:
http://www-fx4.stage.mozilla.com/en-US/firefox/video/?video=fx4-mobile-meet2

The video from comment #1 will be for 1.5...I'll file a separate bug for that.

Thanks!

Updated

7 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 6

7 years ago
Yes. This seems to be the most up-to-date.
(Assignee)

Comment 7

7 years ago
(In reply to comment #5)
> Hey Steven. Sorry about the confusion here - the video that we want on this
> page for 1.4 is actually this one:
> http://www-fx4.stage.mozilla.com/en-US/firefox/video/?video=fx4-mobile-meet2

Updated in r85544.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Keywords: qawanted
Resolution: --- → FIXED
qa-verified http://www-fx4.stage.mozilla.com/en-US/mobile/index.html
Keywords: qawanted

Comment 9

7 years ago
Hi Team. I understand that this is a late request, but we finally have the What's New Mobile Video available. It would be nice to have the What's New Video here as this is the most updated video for mobile: http://videos-cdn.mozilla.net/serv/marketing/firefox4/WN-Mobile-640.mp4
http://videos-cdn.mozilla.net/serv/marketing/firefox4/WN-Mobile-640.webm
http://videos-cdn.mozilla.net/serv/marketing/firefox4/WN-Mobile-640.theora.ogv

But if it's too late to do it, we can stick with the current plan. Thanks!

Updated

7 years ago
Duplicate of this bug: 641907
(Assignee)

Comment 11

7 years ago
(In reply to comment #9)
> Hi Team. I understand that this is a late request, but we finally have the
> What's New Mobile Video available. It would be nice to have the What's New
> Video here as this is the most updated video for mobile:
> http://videos-cdn.mozilla.net/serv/marketing/firefox4/WN-Mobile-640.mp4
> http://videos-cdn.mozilla.net/serv/marketing/firefox4/WN-Mobile-640.webm
> http://videos-cdn.mozilla.net/serv/marketing/firefox4/WN-Mobile-640.theora.ogv

Done in r85751.
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.