Closed Bug 642594 Opened 11 years ago Closed 11 years ago

The contents of a select box under scroll changes, seemingly from another select box under it

Categories

(Core :: Layout, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 641250

People

(Reporter: ehsan.akhgari, Unassigned)

References

()

Details

Attachments

(1 file)

OK, this is really bizarre!

STR:

1. Try to file a bug in Core.
2. After the page has loaded, move your mouse over the Component select box, and scroll down slowly, and watch the "DOM" item.


After you scroll a bit, "Branch" appears in front of the "DOM" item.  If you just leave it alone, it would disappear momentarily.

I'm suspecting that the "Branch" there is coming from the Version select box.
Attached image Screenshot
The bug only seems to happen with hardware acceleration.
I can't actually reproduce this, but it looks to be a duplicate of 641250
(In reply to comment #4)
> I can't actually reproduce this, but it looks to be a duplicate of 641250

The symptoms look different, but the underlying cause might be the same.  Changeset 31b46f48f714 is inside the range in comment 3 though.
Depends on: 641250
Is this still happening now that the fix for bug 641250 has landed?
(In reply to comment #6)
> Is this still happening now that the fix for bug 641250 has landed?

No!
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641250
You need to log in before you can comment on or make changes to this bug.