Status

Mozilla Labs
F1
P2
normal
RESOLVED INVALID
7 years ago
5 years ago

People

(Reporter: James Burke, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Write it out.
(Reporter)

Updated

7 years ago
Whiteboard: [eta 2011-03-25] → [ETA 2011-03-25]

Updated

7 years ago
Assignee: formerly-j-r-burke → jrburke

Comment 1

7 years ago
What is this bug about?  what areas is this testplan capture?  

also, be sure to include aaron train or myself if you need resources and thoughts around testing the feature (i assume, being Firefox Share). 

But if this is something else, ignore my comment.
(In reply to comment #1)
> What is this bug about?  what areas is this testplan capture?  

This was related to converting this primitive F1 test plan into something more appropriate for Share:
https://github.com/mozilla/f1/wiki/Manual-Test-Plan

This bug was entered a while ago though, before Aaron and you joined the project, so I am more than happy if you two pick this up. Feel free to reassign this bug as appropriate.
Sure. I'll be borrowing and extracting information from what's been written there and building upon a WikiMo version as things come in place. If this bug is meant in particular for a specific hosted repository version, akin to that older version, than you can ignore this message, albeit I don't see the difference. I'll reassign this to me, and also remove that whiteboard ETA.
Assignee: jrburke → aaron.train
Whiteboard: [ETA 2011-03-25]

Comment 4

7 years ago
thanks aaron.  

James -- yep, feel free to send influx of documentation and work our way once things get clearer with the project.   We have this feature as a dedicated company Goal for this quarter and next.
F1 will be re-released as an addon in q3, I'm not sure where this bug fits in for labs addons.  I'm moving it, but it can be closed if it is not appropriate at this time.
Assignee: aaron.train → nobody
Component: Share: Web Client → F1
Product: Mozilla Services → Mozilla Labs
QA Contact: share-web-client → f1
Blocks: 642681
Priority: -- → P2
Not sure if this is a dupe of bug 642681, bug 642651, bug 642682 or bug 642683, but surely it is of one of them :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642681
f1 is no longer an active project.  delete these messages by searching for: [closing_f1_project_bugs]
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.