Not seeing Desktop version of Web O Wonder staging site

VERIFIED FIXED in 2.0

Status

Websites
demos.mozilla.org
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: lmesa, Assigned: ozten)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
When i go to the staging site I see the mobile version (see attached screenshot). I expected to see the desktop version of the site.
(Reporter)

Comment 1

7 years ago
Created attachment 520212 [details]
mobile version on desktop browser
confirmed
It looks like this might be caused by an interaction of our CSS compressor and media queries. I think this becauseif I add a space after the "@media screen and" part of the minified CSS file in Firefbug, the problem is fixed. As suggested in http://www.456bereastreet.com/archive/201012/yui_compressor_and_css_media_queries/ , upgrading our CSS compressor is a good place to start.
(Assignee)

Comment 4

7 years ago
Fixed in https://github.com/jsocol/jingo-minify/commit/18f725d5112dd13310838eaa5ebe8712de93abf5

Updated vendor library to newest jingo-minify.

Not seeing this update on stage, filed Bug#643447.
Assignee: nobody → ozten.bugs
Status: NEW → ASSIGNED
Depends on: 643447
(Assignee)

Comment 5

7 years ago
oremj ran the update script manually, the CSS minification is fixed now.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Target Milestone: --- → 2.0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.